Documentazione
Magic FAT Recovery

Programmi Magic FAT Recovery Documentazione  

Lista Recupero   

L’elenco della barra degli strumenti di recupero consente di selezionare tutti i file cancellati prima di recuperarli. Questa barra degli strumenti è facile da usare, per esempio, se si prevede di recuperare i file che si trovano su più dischi o più directory. È possibile visualizzare o nascondere l’elenco di ripristino andando su “Visualizza” – “Toolbar” – “Lista di Recupero”.

Nella parte centrale del programma, selezionare un file o una cartella e nel menu “File”, selezionare “Aggiungi per Recupero”. I file e cartelle selezionate saranno inserite in lista di recupero. Si può anche semplicemente trascinare gli elementi per aggiungerli alla lista.

Nella lista di recuperoè possibile mostrare o nascondere un menu con ulteriori pulsanti nella parte inferiore della barra degli strumenti. Qui è possibile eliminare un elemento selezionato o cancellare l’intero elenco, così come modificare la visualizzazione e la cernita degli elementi della lista.

Dopo aver preparato i file, nel menù principale del programma selezionare “File” – “Recupera dalla Lista”. Il Salvataggio guidato si aprirà. Qui si può scegliere il metodo che si desidera utilizzare per salvare i file e le altre opzioni necessarie.
Per saperne di più sul Salvataggio guidato…