Magic Partition Recovery Documentation

Recovery List   

The recovery list toolbar helps you to pick out all of the deleted files you need before recovering them. This toolbar is easy to use, for example, if you are planning to recover files located on multiple disks or in multiple directories. You can show or hide the recovery list by going to “View” – “Toolbars” – “Recovery List”.

In the center portion of the program select a file or folder and in the “File” menu, select “Add For Recovery”. The selected files and folders will be placed in the recovery list. You may also simply drag items to add them to the list.

In the recovery list toolbar you can show or hide a menu with additional buttons on the bottom of the toolbar. Here you can delete a selected item or clear the entire list, as well as change the display and sorting of items in the list.

After you have the necessary files ready, in the main program menu select “File” – “Recover From List”. The Save Wizard will open. Here you can choose the method you wish to use to save files and other necessary options.
Read more about the Save Wizard…