Документація
Magic Partition Recovery

Програми Magic Partition Recovery Документація  

Список відновлення   

Панель списку відновлення призначена для того, щоб ви відібрали всі необхідні вилучені файли перед їх відновленням. Цю панель зручно використовувати, наприклад, якщо ви збираєтеся відновлювати файли, розташовані на різних дисках або в різних директоріях. Ви можете відобразити або приховати список відновлення, використовуючи меню «Вид» – «Панелі інструментів» – «Список відновлення».

У центральній частині програми виділіть необхідний файл або папку і в меню «Файл» виберіть «Додати для відновлення». Виділені файли і папки будуть вміщені в список відновлення. Також для додавання об’єктів до списку ви можете просто виділяти і «перетягувати» їх туди.

В панелі списку відновлення ви можете відобразити або приховати меню з додатковими кнопками, яке знаходиться в нижній частині панелі. Тут ви можете видалити вибраний елемент або очистити весь список, а також змінити тип відображення і сортування елементів в цьому списку.

Після того як ви підготували необхідні файли, у головному меню програми виберіть «Файл» – «Відновити зі списку». Відкриється майстер збереження. Тут ви можете вибрати бажаний метод збереження файлів та інші необхідні опції.
Читати більше про майстра збереження…