Dokumentation
Magic Uneraser

Programme Magic Uneraser Dokumentation  

Wiederherstellungsliste   

Die Symbolleiste für die Wiederherstellungsliste dient dazu, die gelöschten Dateien, die Sie wiederherstellen möchten, auszuwählen. Verwenden Sie diese Leiste, wenn Sie zum Beispiel Dateien wiederherstellen möchten, die sich auf verschiedenen Laufwerken oder in unterschiedlichen Verzeichnissen befinden. Sie können die Wiederherstellungsliste ein– oder ausblenden, indem Sie unter „Ansicht“ – „Symbolleisten“ die Option „Wiederherstellungsliste“ wählen.

Wählen Sie im zentralen Bereich des Programms die gewünschte Datei/den Ordner und klicken Sie im Menü „Datei“ auf „Für Wiederherstellung hinzufügen“. Die ausgewählten Dateien und Ordner werden in die Wiederherstellungsliste aufgenommen. Sie können die Objekte ebenfalls durch Drag&Drop in die Liste ziehen.

In der Symbolleiste für die Wiederherstellungsliste können Sie das Menü mit den zusätzlichen Schaltflächen, das sich im unteren Bereich der Leiste befindet, ein– oder ausblenden. Hier haben Sie die Möglichkeit, das gewählte Element zu löschen oder die gesamte Liste zu leeren; darüber hinaus können Sie die Darstellung und Sortierung der Elemente in dieser Liste ändern.

Sobald Sie die gewünschten Dateien zusammengestellt haben, wählen Sie im Hauptmenü die Option „Datei“ – „Aus der Liste wiederherstellen“. Daraufhin öffnet sich der Speicherassistent. Hier können Sie die gewünschte Dateispeichermethode und andere Optionen wählen.
Mehr über den Speicherassistenten erfahren…